Do not install Mac OSX 10.7 Beta version

Dear S1-03 babes,

With the recent case of a student's MacBook crash due to the installation of Mac OS X 10.7, which is currently still in beta version, the AppleCare centre would like to remind all students that they do not support Beta version of OS and therefore any restoration (apart from data recovery cost) is subject to charges.

Therefore, especially for Mac Enthusiasts, please DO NOT install Mac OS 10.7 into your MacBook until it is officially released and therefore supported by Apple. Users may still test it on their personally-owned MacBooks at their own risk.... if you have too much $ to spare...

Regards,
Mr Seth Tan

No comments:

Post a Comment